Kernel 2.6.18-238.5.1 crashes when Vmware Server 1.0.10 is installed.

Support for the other architectures (X86_64, IA-64, and PowerPC)
Post Reply
mysteron
Posts: 28
Joined: 2007/02/27 08:38:40

Kernel 2.6.18-238.5.1 crashes when Vmware Server 1.0.10 is installed.

Post by mysteron » 2011/04/26 13:12:51

Hi.

I recently did an upgrade to Centos 5.6. After the upgrade on one of our server, it started crashing. Going back to kernel 2.6.18-194.32.1 solved any crash issues with 1.0.10.

I also have an RHEL5.6 server with 1.0.10, but it works without any crashes.

Has anyone else had their servers crash repeatedly after upgrading the kernel?


/mysteron

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Kernel 2.6.18-238.5.1 crashes when Vmware Server 1.0.10 is i

Post by pschaff » 2011/04/26 13:57:31

You might want to try the current kernel 2.6.18-238.9.1.el5; however, VMware Server 1.x is no longer supported by VMware, and 2.x is nearing EOL and not well supported. Exploring other [url=http://wiki.centos.org/HowTos#head-fb1ff7e71fb5f2f511cda8c68cb6ba5f6e8decae]Virtualization[/url] options such as VMware Player, VMware Workstation, [url=http://wiki.centos.org/HowTos/Virtualization/VirtualBox]VirtualBox[/url], KVM, or Xen would be advisable.

Post Reply