Page 1 of 1

ABI and rmcobol install in CentOS 5.10 x86_64

Posted: 2017/04/27 19:58:30
by gustavo21
Hi everyone, i need to install rmcobol85 but i think i have to patch with ABI first. I donĀ“t know very much of linux, i barely install it but i really need to solve this for a client.
Could anyone guide me to get this work done?


Thanks!

Re: ABI and rmcobol install in CentOS 5.10 x86_64

Posted: 2017/04/27 22:41:40
by TrevorH
CentOS 5 is now End of Life and no longer supported. There will be no more updates for it, not even for the most horrendous of security problems. You should not run it for longer than it takes you to migrate to a newer version.

Also 5.10 is already backlevel and out of date and you should update to the last available version. To do that you will need to amend /etc/yum.repos.d/CentOS-Base.repo to comment out all of the mirrorlist= lines and uncomment the baseurl= ones and point those to the right directories on vault.centos.org then yum update to 5.11 plus all the latest fixes that were made available after 5.11 came out.

That will get you up to date as far it can be but CentOS 5 will just get less and less secure as time goes on and you should get off it ASAP.

Re: ABI and rmcobol install in CentOS 5.10 x86_64

Posted: 2017/05/01 14:12:16
by gustavo21
Thanks, I updated to 5.11 (final). Now, how do i patch abi?