Oracle 10g operating system version Problem

Installation and support for Oracle DB on CentOS.
Post Reply
hawkhm97
Posts: 1
Joined: 2009/03/03 22:49:36

Oracle 10g operating system version Problem

Post by hawkhm97 » 2009/03/06 16:52:39

Hi

Having a problem with installing 10g on Centos 5. The error message I'm getting is:

oracle@centos Disk1]$ ./runInstaller
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-2.1, redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0
Failed >> Ignoring required pre-requisite failures. Continuing...

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2009-03-02_10-38-49AM. Please wait ...[oracle@centos Disk1]$ Oracle Universal Installer, Version 10.1.0.3.0 Production
Copyright (C) 1999, 2004, Oracle. All rights reserved.

Exception java.lang.UnsatisfiedLinkError: /tmp/OraInstall2009-03-02_10-38-49AM/jre/1.4.2/lib/i386/libawt.so: libXp.so.6: cannot open shared object file: No such file or directory occurred..
java.lang.UnsatisfiedLinkError: /tmp/OraInstall2009-03-02_10-38-49AM/jre/1.4.2/lib/i386/libawt.so: libXp.so.6: cannot open shared object file: No such file or directory

User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Oracle 10g operating system version Problem

Post by AlanBartlett » 2009/03/06 17:48:26

This [url=http://www.idevelopment.info/data/Oracle/DBA_tips/Linux/LINUX_15.shtml]external document[/url], detailing the installation [i]Oracle 10g, Release 2[/i] on [i]RHEL 5[/i], may assist you.

Post Reply

Return to “CentOS 5 - Oracle Installation and Support”