Kernel 2.6.18-128 for OSCFS 1.4 ?

Installation and support for Oracle DB on CentOS.
Post Reply
jmcnulty
Posts: 2
Joined: 2009/03/12 17:41:03

Kernel 2.6.18-128 for OSCFS 1.4 ?

Post by jmcnulty » 2009/03/12 17:50:35

Hi,

Anyone know if there are plans to provide Kernel 2.6.18-128.el5 (for i386) say in the CentosPlus repo? I need to use OCFS2 and would prefer to use the newer version 1.4 instead of 1.2. But this requires 2.6.18-128.1.1, or 2.6.18-128, or 2.6.18-92.1.1.

I'm currently on 2.6.18-92.1.22 and would rather not to have to downgrade to an older kernel version to do this.

Thanks,

John

pjwelsh
Posts: 2598
Joined: 2007/01/07 02:18:02
Location: Central IL USA

Kernel 2.6.18-128 for OSCFS 1.4 ?

Post by pjwelsh » 2009/03/12 18:04:09

In this pre-5.3 world, does http://centos.toracat.org/ajb/tmp/kernels/ help you at all?

jmcnulty
Posts: 2
Joined: 2009/03/12 17:41:03

Re: Kernel 2.6.18-128 for OSCFS 1.4 ?

Post by jmcnulty » 2009/03/12 22:54:32

Ah thanks, that did just nicely. RPM moaned a bit about ecryptfs-utils dependencies: which I already have installed, so it's probably a version thing. I don't ever plan on using that, so gave it a bit of the old shut-up-I-know-what-I'm-doing (--nodeps) and now I'm booted 2.6.18-128.1.1 and ready for some OCFS2 1.4 goodness :-D

Thanks for the pointer.

John

User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: Kernel 2.6.18-128 for OSCFS 1.4 ?

Post by AlanBartlett » 2009/03/12 23:04:15

[quote]RPM moaned a bit about ecryptfs-utils dependencies: which I already have installed, so it's probably a version thing. I don't ever plan on using that, so gave it a bit of the old shut-up-I-know-what-I'm-doing (--nodeps) and now I'm booted 2.6.18-128.1.1[/quote]
I'd have preferred you to have issued a [b]rpm -e ecryptfs-utils[/b] command -- just like everyone else who has hit that foo-bar -- but, as you knew what you were doing, all's well in your world. :lol:

kmcq
Posts: 8
Joined: 2009/03/17 00:59:20

Re: Kernel 2.6.18-128 for OSCFS 1.4 ?

Post by kmcq » 2009/03/19 06:26:02

There was an OSCFS 1.4 for your version


http://oss.oracle.com/projects/ocfs2/files/RedHat/RHEL5/i386/1.4.1-1/2.6.18-92.1.22.el5/

Post Reply

Return to “CentOS 5 - Oracle Installation and Support”