Oracle 11gR2 installation issue

Installation and support for Oracle DB on CentOS.
Post Reply
newtolinux7
Posts: 1
Joined: 2011/05/28 23:22:28

Oracle 11gR2 installation issue

Post by newtolinux7 » 2011/05/28 23:41:52

I just installed CentOS 32 bit version 5 recently. Now i am trying to install Oracle 11gR2, when oracle installer check for some required packages, it is indicating me to install following packages:
gcc-3.4.6
gcc-c++-3.4.6
glibc-2.3.4-2.41
glibc-common-2.3.4
glibc-devel-2.3.4
glibc-headers-2.3.4

When i try to install I am getting following conflicts, please help me how to resolve this so that i can install oracle successfully. Here is the command i am using:

rpm -ivh /mnt/cdrom/CentOS/glibc-common-2.5-58.i386.rpm /mnt/cdrom/CentOS/glibc-2.5-58.i386.rpm

Here is the output i get, please help me resolve this:

file /usr/lib/gconv/CP10007.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1125.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1250.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1251.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1252.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1253.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1254.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1255.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1256.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1257.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP1258.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP737.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP775.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CP932.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CSN_369103.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/CWI.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/DEC-MCS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-AT-DE-A.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-AT-DE.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-CA-FR.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-DK-NO-A.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-DK-NO.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-ES-A.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-ES-S.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-ES.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-FI-SE-A.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-FI-SE.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-FR.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-IS-FRISS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-IT.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-PT.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-UK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EBCDIC-US.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ECMA-CYRILLIC.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-CN.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-JISX0213.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-JP-MS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-JP.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-KR.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/EUC-TW.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GB18030.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GBBIG5.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GBGBK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GBK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GEORGIAN-ACADEMY.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GEORGIAN-PS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GOST_19768-74.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GREEK-CCITT.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GREEK7-OLD.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/GREEK7.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/HP-ROMAN8.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM037.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM038.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1004.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1008.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1008_420.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1025.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1026.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1046.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1047.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1097.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1112.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1122.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1123.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1124.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1129.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1130.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1132.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1133.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1137.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1140.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1141.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1142.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1143.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1144.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1145.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1146.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1147.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1148.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1149.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1153.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1154.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1155.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1156.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1157.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1158.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1160.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1161.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1162.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1163.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1164.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1166.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1167.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM12712.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1364.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1371.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1388.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1390.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM1399.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM16804.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM256.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM273.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM274.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM275.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM277.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM278.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM280.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM281.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM284.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM285.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM290.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM297.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM420.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM423.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM424.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM437.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM4517.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM4899.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM4909.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM4971.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM500.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM5347.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM803.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM850.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM851.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM852.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM855.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM856.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM857.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM860.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM861.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM862.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM863.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM864.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM865.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM866.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM866NAV.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM868.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM869.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM870.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM871.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM874.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM875.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM880.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM891.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM901.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM902.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM903.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM9030.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM904.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM905.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM9066.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM918.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM921.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM922.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM930.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM932.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM933.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM935.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM937.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM939.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM943.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IBM9448.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/IEC_P27-1.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/INIS-8.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/INIS-CYRILLIC.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/INIS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISIRI-3342.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-2022-CN-EXT.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-2022-CN.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-2022-JP-3.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-2022-JP.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-2022-KR.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-IR-197.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO-IR-209.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO646.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-1.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-10.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-11.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-13.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-14.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-15.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-16.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-2.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-3.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-4.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-5.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-6.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-7.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-8.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO8859-9.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_10367-BOX.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_11548-1.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_2033.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_5427-EXT.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_5427.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_5428.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_6937-2.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/ISO_6937.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/JOHAB.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/KOI-8.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/KOI8-R.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/KOI8-T.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/KOI8-U.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/LATIN-GREEK-1.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/LATIN-GREEK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/MAC-IS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/MAC-SAMI.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/MAC-UK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/MACINTOSH.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/MIK.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/NATS-DANO.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/NATS-SEFI.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/PT154.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/RK1048.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/SAMI-WS2.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/SHIFT_JISX0213.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/SJIS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/T.61.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/TCVN5712-1.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/TIS-620.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/TSCII.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/UHC.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/UNICODE.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/UTF-16.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/UTF-32.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/UTF-7.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/VISCII.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libCNS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libGB.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libISOIR165.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libJIS.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libJISX0213.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/lib/gconv/libKSC.so from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/libexec/getconf/POSIX_V6_ILP32_OFF32 from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/libexec/getconf/POSIX_V6_ILP32_OFFBIG from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686
file /usr/sbin/iconvconfig from install of glibc-2.5-58.i386 conflicts with file from package glibc-2.5-58.el5_6.3.i686

Thank you
Plaese help

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Oracle 11gR2 installation issue

Post by pschaff » 2011/05/29 14:54:55

Welcome to the CentOS fora. Reading [url=https://www.centos.org/modules/newbb/viewforum.php?forum=47]FAQ & Readme First[/url] is recommended for new users.

0. Please don't post 237 lines of largely redundant information when two or three would convey the point.
1. Please install with the higher level tool yum, and not rpm, unless absolutely necessary.
2. You are trying to replace the default and recommended glibc i686 with the i386 version. Bad idea.
3. The package list seems to be for CentOS-4. I have no idea why Oracle wants them, but CentOS 5.6 has:
[code]
# yum list gcc\*
...
Installed Packages
gcc.i386 4.1.2-50.el5 installed
gcc-c++.i386 4.1.2-50.el5 installed
gcc-gfortran.i386 4.1.2-50.el5 installed
gcc-java.i386 4.1.2-50.el5 installed
Available Packages
gcc-gnat.i386 4.1.2-50.el5 base
gcc-objc.i386 4.1.2-50.el5 base
gcc-objc++.i386 4.1.2-50.el5 base
gcc44.i386 4.4.4-13.el5 base
gcc44-c++.i386 4.4.4-13.el5 base
gcc44-gfortran.i386 4.4.4-13.el5 base
gccxml.i386 0.9.0-0.6.20110211.el5 epel
# yum list glibc\*
...
Installed Packages
glibc.i686 2.5-58.el5_6.3 installed
glibc-common.i386 2.5-58.el5_6.3 installed
glibc-devel.i386 2.5-58.el5_6.3 installed
glibc-headers.i386 2.5-58.el5_6.3 installed
Available Packages
glibc.i386 2.5-58.el5_6.3 updates
glibc-utils.i386 2.5-58.el5_6.3 updates [/code]
Are you trying to install an Oracle version meant for CentOS/RHEL-4?[code]
$ find /share/CentOS/4.9 -name gcc-3\*.i\?86.rpm
/share/CentOS/4.9/updates/i386/RPMS/gcc-3.4.6-11.el4_8.1.i386.rpm
/share/CentOS/4.9/os/i386/CentOS/RPMS/gcc-3.4.6-11.i386.rpm
$ find /share/CentOS/4.9 -name glibc-2.3\*.i\?86.rpm
/share/CentOS/4.9/updates/x86_64/RPMS/glibc-2.3.4-2.43.el4_8.3.i686.rpm
/share/CentOS/4.9/updates/x86_64/RPMS/glibc-2.3.4-2.43.el4_8.2.i686.rpm
/share/CentOS/4.9/updates/x86_64/RPMS/glibc-2.3.4-2.54.i686.rpm
/share/CentOS/4.9/updates/x86_64/RPMS/glibc-2.3.4-2.43.el4_8.1.i686.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.3.i686.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.2.i686.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.3.i386.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.54.i386.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.1.i386.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.54.i686.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.1.i686.rpm
/share/CentOS/4.9/updates/i386/RPMS/glibc-2.3.4-2.43.el4_8.2.i386.rpm
/share/CentOS/4.9/os/x86_64/CentOS/RPMS/glibc-2.3.4-2.43.i686.rpm
/share/CentOS/4.9/os/i386/CentOS/RPMS/glibc-2.3.4-2.43.i386.rpm
/share/CentOS/4.9/os/i386/CentOS/RPMS/glibc-2.3.4-2.43.i686.rpm[/code]

yyagol
Posts: 1015
Joined: 2006/06/10 18:27:44
Location: 32 4′N 34 47′E
Contact:

Oracle 11gR2 installation issue

Post by yyagol » 2011/06/06 06:01:36

I have wrote a how to on how to install Oracle 11.2g RAC
under CentOS 5.6 x86_64, you can follow this link for full explain ( step by step )
http://www.mylinuxplace.com/howto/installing-oracle-rac-11-2-under-centos/
or just install the required packages using yum tool

[code]compat-libstdc++-33
elfutils-libelf
elfutils-libelf-devel
glibc
glibc-common
glibc-devel
libaio
libaio-devel
libgcc
libstdc++
libstdc++-devel
binutils
gcc
gcc-c++
make
sysstat[/code]
note that the yum command i wrote is for 64 bit OS , but you can get the idea

scottro
Forum Moderator
Posts: 2381
Joined: 2007/09/03 21:18:09
Location: NYC
Contact:

Re: Oracle 11gR2 installation issue

Post by scottro » 2011/06/06 12:30:33

Just a quick thanks for that article. We actually use Oracle Linux (not my decision), but a very useful page which I just bookmarked.

Art11
Posts: 26
Joined: 2011/09/03 21:31:35

Re: Oracle 11gR2 installation issue - YUM

Post by Art11 » 2011/09/05 16:52:05

Hi,
I'm new to Linux. Question about using YUM command please. Is there a way to display date the file was created when using YUM list... command. I'm trying to install all Oracle req-d rpm's but i do not know how YUM works and which rpm is the latest - the one that YUM lists or the one on the DVD. Does YUM installs the latest version or whatever is available on the system. How to make sure I'm installing the latest version of rpm please?

And another question that i already submitted somwhere... Why Oracle req-d packages are not installed with Linux installation? I understand they do not req-d to run Linux but probably they would not make much difference for non-Oracle Linux users...
Thank you very much.

fabianoweb
Posts: 1
Joined: 2014/01/17 00:23:35

Re: Oracle 11gR2 installation issue

Post by fabianoweb » 2014/01/17 00:39:54

I also had several problems in oracle 11gR2 installation in centos6 and even in HR, PMAs after reading the documentation and return the support we reach a conclusion to the critical mismatch wrote an article on my blog.

http://blog.fabianobento.com.br/2012/05 ... d-hat-6-2/

Post Reply