Trying to fo a cifs.mount or "mount -t cifs" does not work

General support questions including new installations
roncento
Posts: 6
Joined: 2012/05/12 16:52:46

Re: Trying to fo a cifs.mount or "mount -t cifs" does not work

Postby roncento » 2013/04/01 05:34:12

I have the same issue generating very nasty message:

mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs

I have been using < mount -t cifs //servername/windows-share-path /tmp/test001 -o 'username=user01,domain=mydomain,uid=user01,gid=developer'
Immediately I get the following:

Password:
mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)


Also, in /var/log/messages states this:


kernel: Status code returned 0xc0000022 NT_STATUS_ACCESS_DENIED
kernel: CIFS VFS: Send error in SessSetup = -13
kernel: CIFS VFS: cifs_mount failed w/return code = -13



Appreciate any input on this issue.

User avatar
TrevorH
Forum Moderator
Posts: 21170
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Trying to fo a cifs.mount or "mount -t cifs" does not work

Postby TrevorH » 2013/04/01 10:21:05

Please do not resurrect 4 year old threads and hijack them. Raise your own thread and refer to this one if you need to. In addition, are you actually using CentOS 4? That distro has been end of life for more than one year and will receive no more security updates - you should plan your migration to a supported release ASAP.

This thread is now locked.