Page 1 of 1

How do I install 32-bit libGLU.so.1 ???

Posted: 2012/06/18 21:57:36
by drkirkby
It's a shame the CentOS 4 forums have been closed. If you pay Redhat, they will still offer some support on Redhat 4, so it seems a bit premature to lock the forums so people can't ask questions. With that in mind, I thought I'd ask here.

I'm trying to run a program that wants a 32-bit library libGLU.so.1 The 64-bit one is on the system, but the 32-bit one is not. How can I install it?

FWIW, HFSS which is an expensive commercial product (around $100,000) really only supports Redhat 3 and 4. Despite it is supposed to support 5, a look at the scripts show it exits if the version is not 3 or 4. And trying to trick the software does not work. I wish you would unlock the CentOS 4 forums.

Dave

How do I install 32-bit libGLU.so.1 ???

Posted: 2012/06/18 23:44:18
by AlanBartlett
The [b]CentOS 4 - General Support[/b] forum is still "open", even though the [b]CentOS 4[/b] product reached EOL earlier this year. Accordingly I have "re-homed" this thread.

If you are still using the [b]RHEL 4[/b] product, you should purchase extended support from [b]Red Hat[/b].

With regards to your query, please post the output returned by --

[code]
[b]uname -rmi
yum whatprovides \*/libGLU.so.1[/b]
[/code]

Re: How do I install 32-bit libGLU.so.1 ???

Posted: 2012/06/19 19:13:26
by TrevorH
And there is a sticky thread at the top of this forum about using vault.centos.org to pick up what is still available for CentOS 4.