Page 1 of 1

How to upgrade glibc-2.3 to 2.4 in centos 4.7

Posted: 2009/04/30 08:24:30
by vikkideeps
Hi,

Can anyone explain the steps to upgrade glibc-2.3 to glibc-2.4 in centos 4.7 ?
I do not want to upgrade the OS to centos 5 . Is there a way out??

thanks in advance..

How to upgrade glibc-2.3 to 2.4 in centos 4.7

Posted: 2009/04/30 10:07:16
by pschaff
Short answer, no - glibc is the most core of core components. Upgrading it will impact pretty much everything. Either stick with 4.x or use 5.x, don't try to make a hybrid.

http://wiki.centos.org/FAQ/General#head-472ce8446ebcfc82ca1800f775ba0e629ac835c7