How to install inkscape 0.47 to centos 4?

Issues related to software problems
teakay
Posts: 1
Joined: 2010/04/23 08:42:26

How to install inkscape 0.47 to centos 4?

Postby teakay » 2010/04/23 08:51:44

I'm a newbiee in linux..

I have installed CentOS 4 on my desktop PC and I try to install inkscape version 0.47


I have tried install it by yum,thus

#yum install inkscape

but it only make me get inkscape version 1


I try install inkscape 0.47tar.gz files from inskcape web-site and compile it..but it need a lot of dependencies packages...having trouble to install it
And i don7t really understand how to install rpm install

Can anybody please tell me how to install inkscape version 0.47 step by step?

Thanks in advance

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

How to install inkscape 0.47 to centos 4?

Postby gerald_clark » 2010/04/23 13:24:36

Welcome to CentOS.
Please read the new user posts:
http://www.centos.org/modules/newbb/vie ... p?forum=47

Why did you install CentOS V4?
V5.4 supports newer hardware and software.
Inkscape 0.47 is available on rpmforge for CentOS 5.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: How to install inkscape 0.47 to centos 4?

Postby pschaff » 2010/04/23 13:36:43

teakay wrote:
I'm a newbiee in linux..

I have installed CentOS 4


Please do the required reading Gerald recommended and post in the correct forum. Moving to CentOS 4 Applications and Software Support; however, I concur with the recommendation to try 5.4.

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: How to install inkscape 0.47 to centos 4?

Postby toracat » 2010/04/23 14:45:36

I submitted inkscape 0.47 to RPMforge, but only for EL5 (CentOS5). If there is a high demand, I can try building the EL4 version. However, I too recommend that you install CentOS 5.

grinder
Posts: 2
Joined: 2011/03/10 17:53:29

Re: How to install inkscape 0.47 to centos 4?

Postby grinder » 2011/03/10 17:56:31

toracat wrote:
I submitted inkscape 0.47 to RPMforge, but only for EL5 (CentOS5). If there is a high demand, I can try building the EL4 version. However, I too recommend that you install CentOS 5.

Hello! I 'm struggling with inkscape in an old CentOS 4 system as well. Unfortunately, there is no possibillity to upgrade to CentOS 5. I would appreciate if you could submit inkscape 0.47 for EL4 architecture to RPMforge. Thank you in advance...

User avatar
toracat
Forum Moderator
Posts: 7230
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: How to install inkscape 0.47 to centos 4?

Postby toracat » 2011/03/10 20:43:44

You posted to an almost a year old thread. I am not too enthusiastic about building something for CentOS 4 which has less than a year before the EOL. However, you may want to ask on the rpmforge mailing list. Some kind soul might try to help there.

grinder
Posts: 2
Joined: 2011/03/10 17:53:29

Re: How to install inkscape 0.47 to centos 4?

Postby grinder » 2011/03/11 11:30:05

Thanks for your answer! I understand what you are saying here, but I hoped that you had something. It's OK though! Damn with the proprietary tools! I 'm stuck just because of them. On first hand I have a production environment based on CentOS 4, because some of the proprietary tools can't work with CentOS 5, but some other proprietary tools have newer dependencies in order to support their latest features (like inkscape 0.47 in this scenario). I had to build also a newer version of boost, which I finally managed, but with inkscape I got really stuck due to it's dependencies. Tried various things, but no hope... Thanks again :)