Any upgrades for vpnclient 4.8.00(0490) on CentOS 4.4 ?

Issues related to software problems
itgorilla
Posts: 1
Joined: 2010/09/22 19:08:58

Any upgrades for vpnclient 4.8.00(0490) on CentOS 4.4 ?

Postby itgorilla » 2010/09/22 19:15:58

Are the any upgrades available for the vpnlient 4.8.00 (0490) that will work on Cent OS 4.4?
I truly appreciate your help!

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Any upgrades for vpnclient 4.8.00(0490) on CentOS 4.4 ?

Postby pschaff » 2010/09/24 17:46:18

Welcome to the CentOS fora. The following reading is recommended for new users:
Readme First
Installing Software
Where to Find Answers
How to provide information about your system

You should immediately update to the current release 4.8. 4.4 is seriously obsolete and has numerous known bugs and security issues that have been fixed in subsequent updates. Obsolete releases are not supported, nor is it advisable to be running them.

See the CentOS 4.8 Release Notes for details.

As far as vpnclient there is no CentOS package available. I am using 4.8.02 (0030) compiled from the Cisco tarball on CentOS 5. Some people also report success with vpnc (available from RPMforge). Try a forum search.