xen on centos4.6 on itanium ia64

Issues related to software problems
Post Reply
crysty13
Posts: 2
Joined: 2011/02/28 15:15:42

xen on centos4.6 on itanium ia64

Post by crysty13 » 2011/02/28 15:20:55

Hi,

Anyone managed to install xen on a CentOs 4.6 on a Itanium IA64? Can you give me some links/tips to get me started?

I only found links to how to do it on a CentOS 5 (but I found no CentOS 5 for ia64). And of course, they didn't work.

10x.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

xen on centos4.6 on itanium ia64

Post by pschaff » 2011/02/28 20:53:26

Welcome to the CentOS fora. Reading [url=https://www.centos.org/modules/newbb/viewforum.php?forum=47]FAQ & Readme First[/url] is recommended for new users.

The last ia64 release was CentOS 4.4 , although it is still carried in the trees for later releases. There are occasional threads on [url=http://lists.centos.org/pipermail/centos-devel/]centos-devel[/url] ML about getting things going again, but as far as I know not much action. Can't advise on how to install Xen on it. What have you tried?

A google on [url=http://www.google.com/search?q=ia64+xen+centos-4+OR+rhel4+OR+EL4+OR+%22red+hat+enterprise+linux+4%22&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a&safe=active]ia64 xen centos-4 OR rhel4 OR EL4 OR "red hat enterprise linux 4"[/url] may provide some information.

crysty13
Posts: 2
Joined: 2011/02/28 15:15:42

Re: xen on centos4.6 on itanium ia64

Post by crysty13 » 2011/03/01 08:37:00

HI,

Thanks for your answer.

Until now I've tried the easy way with yum, but the instructions for CentOs 5.x did not worked for 4.6 (no such packages).

Then tried to download Xen (from the xen.org) and compile it. Compilation failed.

I'll try now with the new result set from your google query.

10x.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: xen on centos4.6 on itanium ia64

Post by pschaff » 2011/03/01 14:55:11

You are welcome. No surprise that yum failed to work as there are no Xen packages for ia64 in the CentOS repos. Please post back here on the results of your efforts for the sake of future forum searchers.

Post Reply