Hang on adding third USB device.

Issues related to hardware problems
Post Reply
maximus_m3
Posts: 2
Joined: 2005/07/25 22:25:20

Hang on adding third USB device.

Post by maximus_m3 » 2005/07/25 22:36:54

If anyone can offer any advice to this newbie, I would greatly appreciate it. I have a DELL GX260 box with the latest 32-bit version of CentOS. I have a external maxtor II 300Gig drive. The drive is setup just fine and works fine. However, now when I try to plug in a additional usb device, which happens to be a usb fob( thumb drive type deal), the machine semi-locks up. I can still move the mouse, but not do anything else. If I pull out the usb fob everything resumes as normal. I'm guessing there is some conflict between my usb fob and the external drive but being new to Linux, I'm not sure what to do about it.

Oh and couple of other things. If I turn off the box and boot it up with both devices plugged in, then my external drive never shows up either. Also, this is technically the 3rd usb device attached to the box as I'm using a usb mouse also. That keeps working though.

Anybody have any suggestions?

-M

nevat
Posts: 30
Joined: 2005/04/06 10:28:29
Location: Barcelona (Spain)
Contact:

Hang on adding third USB device.

Post by nevat » 2005/07/28 11:08:25

Hi,

Two questions:

a) This machine have USB 1.1 or USB 2.0 ?
b) If you plug only the pendrive, the system works well ?

maximus_m3
Posts: 2
Joined: 2005/07/25 22:25:20

Re: Hang on adding third USB device.

Post by maximus_m3 » 2005/08/11 19:44:16

USB 1.1 Only I believe. The system is a Dell GX260.

If I just plugin the pendrive, the system works fine.

Post Reply

Return to “CentOS 4 - Hardware Support”