IBMX3200 M3 and CentOS 4

Issues related to hardware problems
torintino2
Posts: 4
Joined: 2011/06/12 19:41:55

IBMX3200 M3 and CentOS 4

Postby torintino2 » 2011/07/01 08:04:30

I tried to setup CentOS 4.7 on IBM X3200 M3 but i couldn't, isn't it compatible?
if so what's the CentOS 4 release that's compatible with IBM X3200 M3?

and should i install I386 or X86_64?

Thanks

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

IBMX3200 M3 and CentOS 4

Postby gerald_clark » 2011/07/01 15:47:21

Current CentOS 4 is 4.9.
Do a 4.8 install. Then yum update.

You are much more likely to have success with CentOS 5.6.
CentOS 4 will soon be End Of Life.

You might even want to wait for 6.0.