PPC network issue

Issues related to configuring your network
swissboy
Posts: 1
Joined: 2005/03/02 06:02:29

PPC network issue

Postby swissboy » 2005/03/03 06:27:42

I have a blue and white g3, 768 ram, 120gb hd to give you a clue.

First of all, the install was rather difficult. Took me 5 tries to get it to finally work.

the KDE installation did not work. Said there was some sort of error with the init script. whatever. kde is no big loss since gnome works just as good.

however, i found that there were some errors in the gnome system-config tools. they jsut wouldn't launch and wanted to debug it.

My other main concern was that it does not seem to recognize my network interface. i've had yellowdog on there before and it used the apple sun gmac interface. But for some reason, this kernel does seem to recognize it.

I had downloaded the isos and burned them on a windows machine. could that possible cause a problem? I didn't really have a way to check the md5 sums. I've also read that burning cd's at lower speeds increases the chance for success for certain distros/arch....could that be a possible problem as well?

Any help here would be grateful.

At least any help in the initial install to get the kernel to load the correct network module.

thanks!
Chris

deano
Posts: 7
Joined: 2005/03/03 19:10:50

Re: PPC network issue

Postby deano » 2005/03/03 20:49:46

Hi

does the ppc version not give you an otion to do a media check during boot? i would have thought it unlikely that burning the iso's on windows would have effected them, if it had don't think you would have got as far as you have. I've not got round to trying it on my powerbook yet so i carn't comment ont he netwrk driver, sorry.

Cheer
Deano


Return to “CentOS 4 - Networking Support”

Who is online

Users browsing this forum: No registered users and 1 guest