Can not access Internet

Issues related to configuring your network
Post Reply
onemorejohnson
Posts: 2
Joined: 2005/04/01 17:50:48
Contact:

Can not access Internet

Post by onemorejohnson » 2005/04/01 18:07:45

Just installed CentOS 4 on the primary HD Secondary IDE channel. Yeh I'm a newbee. Seems it identified my hardware correctly, even let me select the correct Monitor when it did not, but it doesn't want to recognize my LAN/DSL connection. When I try to connect reports it can not find server. I'm using a self built machine with an ASRock K8 Combo-z MB, ASUS 9520-x video card, 1Gig single channel PC2100 266Mhz Memory (I know - upgrade to the PC3200 - already can't afford that suggestion; yet) All the firmware on the MB is ALi or ULi corporation. The ULi PCI Fast Ethernet driver must be the same as one in your list but I don't know which. I've tried the 3com and the NE2000, the clone as well, and zippo - the top stays on the binary bucket. I re-installed CentOS using custom and installed everything, still no hole in the bucket. Any suggestions?

onemorejohnson
Posts: 2
Joined: 2005/04/01 17:50:48
Contact:

Re: Can not access Internet

Post by onemorejohnson » 2005/04/02 03:26:14

Tried the "acpi=off" trick in the kernel parameters. No luck. :-? :pint:

devil
Posts: 42
Joined: 2005/02/08 15:41:01
Location: Bangalore

Can not access Internet

Post by devil » 2005/04/04 14:00:28

is DHCP assigning the IP address ?? or its a static one ??

please paste yr "ifconfig" output

Post Reply

Return to “CentOS 4 - Networking Support”