The Connection was refused when attempting to conect

Issues related to configuring your network
Post Reply
david_sandeep
Posts: 5
Joined: 2008/03/01 07:11:21

The Connection was refused when attempting to conect

Post by david_sandeep » 2008/03/03 04:20:15

When I have installed centos it was working fine. After that I have changed the IP address. Now when I open localhost.localdomain or with IP It says
"The Connection was refused when attempting to conect 192.168.xxx.xxx"

Please help how to come out

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

The Connection was refused when attempting to conect

Post by gerald_clark » 2008/03/03 14:36:42

Did you also change the IP address in /etc/hosts?

david_sandeep
Posts: 5
Joined: 2008/03/01 07:11:21

Re: The Connection was refused when attempting to conect

Post by david_sandeep » 2008/03/04 05:13:16

When I login I was getting error "Could not look up internet address for localhost.localdomain. This will prevent GNOME from operating correctly. it may be possible to correct the problem by adding localhost.localdomain to file /etc/hosts"

then I have checked it was missing then I have reset the hosts and the above message is gone and i am facing "the connection was refused"

david_sandeep
Posts: 5
Joined: 2008/03/01 07:11:21

Re: The Connection was refused when attempting to conect

Post by david_sandeep » 2008/03/04 05:30:53

When I login I was getting error "Could not look up internet address for localhost.localdomain. This will prevent GNOME from operating correctly. it may be possible to correct the problem by adding localhost.localdomain to file /etc/hosts"

then I have checked it was missing then I have reset the hosts and the above message is gone and i am facing "the connection was refused"

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: The Connection was refused when attempting to conect

Post by gerald_clark » 2008/03/04 14:49:01

Did you 'service httpd restart' after making the change?

david_sandeep
Posts: 5
Joined: 2008/03/01 07:11:21

Re: The Connection was refused when attempting to conect

Post by david_sandeep » 2008/03/05 08:51:32

I have restart the computer and also I have shut down and start the computer but no change.

I going to try restart httpd service.

Post Reply

Return to “CentOS 4 - Networking Support”