Unable to ping certain IPs

Issues related to configuring your network
scronline
Posts: 28
Joined: 2005/12/31 21:09:24
Location: Bay Area, CA
Contact:

Re: Unable to ping certain IPs

Post by scronline » 2011/02/02 15:52:33

Yeah, that's what I'm thinking. I'm just at a loss as to where it might be. The only firewalls would be on the boxes themselves as there is no other firewall between the boxes and the web.

[code]
[root@ns1 ~]# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
[root@ns1 ~]# ping centos.org
PING centos.org (72.232.194.162) 56(84) bytes of data.
64 bytes from 162.194.232.72.static.reverse.ltdomains.com (72.232.194.162): icmp_seq=0 ttl=51 time=50.0 ms
64 bytes from 162.194.232.72.static.reverse.ltdomains.com (72.232.194.162): icmp_seq=1 ttl=51 time=58.7 ms

--- centos.org ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1000ms
rtt min/avg/max/mdev = 50.048/54.417/58.787/4.375 ms, pipe 2
[root@ns1 ~]# traceroute centos.org
traceroute to centos.org (72.232.194.162), 30 hops max, 38 byte packets
1 main (38.108.185.1) 0.576 ms 0.477 ms 0.427 ms
2 fa0-10.na01.b001848-1.sjc05.atlas.cogentco.com (38.104.134.145) 1.091 ms 1.305 ms 1.069 ms
3 gi3-48.3510.mpd01.sjc05.atlas.cogentco.com (66.250.12.5) 1.719 ms 1.115 ms 1.123 ms
4 te8-4.mpd01.sjc01.atlas.cogentco.com (154.54.6.73) 1.300 ms 1.072 ms 1.121 ms
5 te4-4.mpd01.sjc03.atlas.cogentco.com (154.54.6.238) 1.584 ms 1.565 ms 20.280 ms
6 te-3-3.car3.SanJose1.Level3.net (4.68.110.137) 1.622 ms 1.634 ms 1.612 ms
7 vlan99.csw4.SanJose1.Level3.net (4.68.18.254) 2.281 ms 12.283 ms 2.245 ms
8 ae-94-94.ebr4.SanJose1.Level3.net (4.69.134.253) 8.175 ms 2.662 ms 2.755 ms
9 ae-5-5.ebr2.SanJose5.Level3.net (4.69.148.141) 3.264 ms 3.584 ms 3.249 ms
10 ae-6-6.ebr2.LosAngeles1.Level3.net (4.69.148.201) 12.600 ms 14.057 ms 13.087 ms
11 ae-3-3.ebr3.Dallas1.Level3.net (4.69.132.78) 48.260 ms 47.832 ms 53.772 ms
12 ae-32-80.car2.Dallas1.Level3.net (4.69.145.132) 48.460 ms 48.221 ms 48.412 ms
13 DATABANK-HO.car2.Dallas1.Level3.net (4.71.170.2) 59.469 ms 49.080 ms 54.162 ms
14 10.0.0.14 (10.0.0.14) 48.937 ms 48.709 ms 54.689 ms
15 10.200.222.6 (10.200.222.6) 50.577 ms 48.609 ms 49.843 ms
16 162.194.232.72.static.reverse.ltdomains.com (72.232.194.162) 48.638 ms !<10> 48.935 ms !<10> 49.874 ms !<10>
[/code]

foxb
Posts: 1921
Joined: 2006/04/20 19:03:33
Location: Montreal/QC

Re: Unable to ping certain IPs

Post by foxb » 2011/02/03 15:47:48

Then it looks OK

Try ping/traceroute with IP you have problems with?!

Maybe you IP is blocked on their side?! (I was able to ping)

For example IPS/IDS could block you automatically.

Also If I remember correctly cogentco had problems with some tier1 providers but it is unlikely to be the case.

Post Reply