DBI version 1.43 required

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
Post Reply
thabang
Posts: 19
Joined: 2009/05/12 10:32:59

DBI version 1.43 required

Post by thabang » 2009/10/01 12:17:53

Hi All

Can somebody help me get out of this thing,it's been giving me problems.I installed evrything accordingly now when i try to start the service /etc/init.d/amavisd restart

I get the following error
DBI version 1.43 required--this is only version 1.40 at /usr/sbin/amavisd line 13364.
[FAILED]
Can somebody explain to me what i may have done wrong.
PLEASE PLEASE.

Thank you in advance

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

DBI version 1.43 required

Post by pschaff » 2009/10/01 16:49:32

You have not supplied enough information to get good help. Where did you get amavisd, what version, and how did you install it? It is not a CentOS package.

thabang
Posts: 19
Joined: 2009/05/12 10:32:59

Re: DBI version 1.43 required

Post by thabang » 2009/10/02 05:59:02

i'm using centos 4.7 and i installed amavisd with yum install and it's amavisd-new-2.6.4 and i got it from rpmforge.I hope the information supplied will help and all my packages i installed them using yum.

thanks in advance.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: DBI version 1.43 required

Post by pschaff » 2009/10/02 13:51:26

Best bet for support is probably the [url=http://lists.rpmforge.net/mailman/listinfo/users]RPMforge Users list[/url].

Post Reply

Return to “CentOS 4 - Server Support”