Putty is awesome but not after trying X11

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
sushemsu
Posts: 5
Joined: 2010/08/16 09:52:38
Location: Aurora Colorado
Contact:

Putty is awesome but not after trying X11

Postby sushemsu » 2010/08/16 09:58:01

So basically after trying to install gnome via

Code: Select all

yum groupinstall “X Window System” “GNOME Desktop Environment”
there was basically an attempt to start the server with startx and after a fail it showed a couple of modules having not been install causing a fail, something along the lines of bitmap and pcidata... anyways after losing connection to the server, when attempting to reconnect via ssh a message window pops up with

Code: Select all

 "server unexpectedly closed network connection"


its impossible to get in via ssh and it is possible to get in manually with it, but that would require hooking up a keyboard and monitor to get into the system : p

any ideas?
and thanks for reading
:-)

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Putty is awesome but not after trying X11

Postby pschaff » 2010/08/16 13:27:35

Welcome to the CentOS fora. The following reading is recommended for new users:
Readme First
Installing Software
Where to Find Answers
How to provide information about your system

From your description I cannot think of a better alternative than hooking up a keyboard and monitor. If you were trying to run startx from PuTTY you may want to rethink your approach. Have a look at the Wiki.
http://wiki.centos.org/HowTos/VNC-Server
http://wiki.centos.org/HowTos/FreeNX

If still having difficulties please post the information on your system as described in the 4th link above.

sushemsu
Posts: 5
Joined: 2010/08/16 09:52:38
Location: Aurora Colorado
Contact:

Re: Putty is awesome but not after trying X11

Postby sushemsu » 2010/08/20 08:01:10

Hooked it up and reinstalled openssh-server and its running again
thanks

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Putty is awesome but not after trying X11

Postby pschaff » 2010/08/20 11:49:19

Glad to hear that worked, although it is difficult to understand why that would help unless some components were manually removed.