Upgrade kernel SMP

Support for the other architectures (X86_64, s390(x) and PowerPC)
Post Reply
oxxo
Posts: 14
Joined: 2006/04/19 12:48:22

Upgrade kernel SMP

Post by oxxo » 2006/08/30 09:48:02

Hello all,

I am on a Centos 4.3 x86_64 with kernel 2.6.9-34.0.1.ELsmp #1 SMP
I install an update of the kernel for security reasons ( 2.6.9-42.0.2.ELsmp)
But at the final of the update I have this message :
WARNING: No module FastTrak found for kernel 2.6.9-42.0.2.ELsmp, continuing anyway.

All my disks are plugged on this card , so I can not reboot on my new kernel before install modules for this new kernel !
How can I do this ?
Just copy the /lib/modules/2.6.9-34.0.1.ELsmp/kernel/drivers/scsi/FastTrak.ko in /lib/modules/2.6.9-42.0.2.ELsmp/kernel/drivers/scsi/ folder ?

Thanks in advance
Best Regards
oxxo

Post Reply

Return to “CentOS 4 - X86_64,s390(x) and PowerPC Support”