Oracle9i installation problem

Installation and support for Oracle DB on CentOS.
Post Reply
Prabhat_Sharda
Posts: 2
Joined: 2005/02/15 13:29:33

Oracle9i installation problem

Post by Prabhat_Sharda » 2005/02/15 15:02:00

Hello to all,

I am new here, and first time using CentOS.
Today i install CentOS 3.4. On it i install j2sdk latest version, weblogic8.1, ant 1.6, and all are installed successfully.

But when i go for Oracle 9i, then i found a speed breaker.
It gives me an error of not been able to initialize Java Virtual Machine, and also showing that there is something missing in native library.

Initially i found that java and javac are available in /usr/bin also. But then i override them with the sdk's java.

Previously, i had RedHat8.0, and i am using its installation guide for Oracle9i.

Had anybody install Oracle 9i on CentOS 3.4..?
Is there something special to play on CentOS for that..?

Thanks in advance....

jlegato
Posts: 5
Joined: 2005/01/07 17:40:52
Location: Bethesda, MD USA

Oracle9i installation problem

Post by jlegato » 2005/02/15 16:35:49

I have Oracle 9.2.0.6 installed on a CentOS machine, Can you post the specific error message?

Prabhat_Sharda
Posts: 2
Joined: 2005/02/15 13:29:33

Re: Oracle9i installation problem

Post by Prabhat_Sharda » 2005/02/16 05:03:33

I am installing Oracle Release 2(9.2.0.1.0)
when i am running runInstaller file, it gives me

*******************************************************************
Initializing Java Virtual Machine from /tmp/OraInstall2005-02-16_10-20-17AM/jre/bin/java. Please wait...
Error occurred during initialization of VM
Unable to load native library: /tmp/OraInstall2005-02-16_10-20-17AM/jre/lib/i386/libjava.so: symbol __libc_wait, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
*******************************************************************


hope u will catch the ball..

jojonsso
Posts: 2
Joined: 2005/03/09 12:29:24

Re: Oracle9i installation problem

Post by jojonsso » 2005/03/09 12:33:01

Hi Prabhat_Sharda !!!

The installation problem is a known bug.

Apply Oracle patch 3006854 before installing.

Cheers

Jonas

Post Reply

Return to “CentOS 4 - Oracle Installation and Support”