Enterprise Manager won't start - Time Zone mismatch??

Installation and support for Oracle DB on CentOS.
Post Reply
gracic
Posts: 39
Joined: 2007/01/24 18:21:28

Enterprise Manager won't start - Time Zone mismatch??

Post by gracic » 2007/03/14 22:59:54

Hi there,

- Centos 4.4( 2.6.9-42.0.10) - patched as of yesterday
- Oracle 10g


As of today if I try to start Enterprise Console this is what I got


# emctl start dbconsole

----------------
Oracle Enterprise Manager 10g Database Control Release 10.2.0.1.0
Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
http://my.domain.com:5500/em/console/aboutApplication

Timezone mismatch: The agentTZRegion value (Canada/Pacific) in
/oracle/product/10.2.0/db_1/centos-ora-db.my.domain.com_TEST/sysman/config/emd.properties
does not match the current environment TZ setting(Canada/Pacific).
The dbconsole cannot run with this mismatch.

If Canada/Pacific is the correct timezone, set your timezone environment variable to Canada/Pacific and repeat the 'emctl start dbconsole' operation.

If Canada/Pacific is not the correct timezone, make sure that the timezone in your environment is correct, and then run the following command in your local Oracle Home: 'emctl resetTZ agent'

The output of this command will include detailed instructions to follow, to correct the mismatch.
----------------



My time zone is Canada/Pacific and TZ='Canada/Pacific' is in my .bash_profile.


Where is the problem?

pjwelsh
Posts: 2598
Joined: 2007/01/07 02:18:02
Location: Central IL USA

Enterprise Manager won't start - Time Zone mismatch??

Post by pjwelsh » 2007/03/15 15:38:33

I would bet that Oracle needs a patch. You may google for "oracle timezone" for some results.

gracic
Posts: 39
Joined: 2007/01/24 18:21:28

Re: Enterprise Manager won't start - Time Zone mismatch??

Post by gracic » 2007/03/15 21:39:25

Yes man, definitely Oracle Patch.

I checked with them.

Thanks PJ

Post Reply

Return to “CentOS 4 - Oracle Installation and Support”