Help!! Honey I broke the python! (CentOS 4.2, python 2.3.4)

If it doesn't fit in another category, ask it here.
JibMac
Posts: 1
Joined: 2007/07/07 00:08:28
Contact:

Re: Help!! Honey I broke the python! (CentOS 4.2, python 2.3.4)

Post by JibMac » 2007/07/07 00:31:40

Just as an FYI, I foobar'd my yum install by upgrading my elementtree as recommended by rpmforge.

A

wget http://www.python.org/pyvault/centos-4-i386/python24-elementtree-1.2.6-5.el4.pyv.i386.rpm
rpm -i python24-elementtree-1.2.6-5.el4.pyv.i386.rpm

completely fixed it for me.

Thanks for the help.

/I registered just to post that info.
//Hope it helps someone else.

Regards,

Rick

Post Reply

Return to “CentOS 4 - Miscellaneous Questions”