Terminal Font Size is too large

If it doesn't fit in another category, ask it here.
Post Reply
bk2007
Posts: 7
Joined: 2007/07/24 00:37:44

Terminal Font Size is too large

Post by bk2007 » 2007/07/24 00:41:42

I'm new to Linux. I installed CentOS on one of my PCs and trying to just use the terminal to practice, edit texts, and just run some simple commands.

The terminal's font size is too large and when editing a configuration file, some lines will run to the second line.

How can I change the font size to the smaller font size for terminal, PICO or VI? Do I need to change the monitors resolution? Terminal is not giving me that option.

Any help will greatly appreciated.

Thanks,

Bernard

foxb
Posts: 1921
Joined: 2006/04/20 19:03:33
Location: Montreal/QC

Terminal Font Size is too large

Post by foxb » 2007/07/24 15:56:34

You need to add vga= to your kernel in grub.conf
List of possible options:
[code]
VESA:
Colors (depth) 640x480 800x600 1024x768 1280x1024 1600x1200
---------------+-------+-------+--------+---------+---------
256 ( 8 bit)| 769 771 773 775 796
32,768 (15 bit)| 784 787 790 793 797
65,536 (16 bit)| 785 788 791 794 798
16.8M (24 bit)| 786 789 792 795 799
[/code]

Post Reply