bugs.centos.org : Signup issues

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
msilveira
Posts: 30
Joined: 2009/03/23 15:04:07
Contact:

bugs.centos.org : Signup issues

Post by msilveira » 2009/04/04 03:49:24

Hi,

I had an issue when trying to register to accomplish a signup for bugs.centos.org.

Username msilveira. When I try to proceed by clicking the confirmation URL i received by mail, I get this error
"The confirmation URL is invalid or has already been used. Please signup again."

I need to fill in a new bug report, major issue with ath5k.

Thanks

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

bugs.centos.org : Signup issues

Post by toracat » 2009/04/04 16:01:47

I will try to get someone to look into the issue you encountered.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: bugs.centos.org : Signup issues

Post by pschaff » 2009/04/04 17:52:23

I just signed up for a fresh account on CentOS BZ with my son's email address. Worked fine and the confirmation web page responded with a message that the link was now invalid. Trying a 2nd time gave a message like you describe. Perhaps you clicked twice?

msilveira
Posts: 30
Joined: 2009/03/23 15:04:07
Contact:

Re: bugs.centos.org : Signup issues

Post by msilveira » 2009/04/04 22:31:58

Before that, I got into the confirmation page, with the password fields and img captcha. But it returned me an error as if the id was invalid or complaining that I double-clicked the submit button.

If I double-clicked, that's not my fault, that my system's... I never double-click! 8-)

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: bugs.centos.org : Signup issues

Post by pschaff » 2009/04/04 22:39:05

The de-bounce circuit on the mouse is undoubtedly faulty! ;-)

Best bet might be to re-register as suggested. Otherwise, wait to see what toracat comes back with.

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: bugs.centos.org : Signup issues

Post by toracat » 2009/04/04 22:57:14

No response from any CentOS devs so far (hey, its Saturday) :-O

In the meantime, I also did a registration at bugs.c.o. and did not encounter any problem. All smooth ride. As Phil said, you should try once again.

msilveira
Posts: 30
Joined: 2009/03/23 15:04:07
Contact:

Re: bugs.centos.org : Signup issues

Post by msilveira » 2009/04/05 05:21:30

Ok, checked the de-bounce circuit on the mouse :p

Registered with another username with the same e-mail address, all went well this time.
Thanks.

PS: 3:40 ETA to the Malaysia F1 GP. :)

Post Reply

Return to “Website Problems”