Notifications not working

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Notifications not working

Post by pschaff » 2010/04/21 18:07:53

Is it just me, or are Private Message Notifications broken for everybody? I have not been getting notifications since yesterday, despite the fact that there are numerous new topics, and new posts in threads for which I have notifications enabled.

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/04/21 19:16:46

I can only tell that notification by e-mail is working. Maybe your "Inbox" is full ???

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notifications not working

Post by pschaff » 2010/04/21 19:29:11

My practice is to delete messages immediately after reading, and I currently have none. Had a few as of this morning, that I have since deleted, but no new ones since yesterday.

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/04/21 19:58:04

Just confirmed. PM is [b]not[/b] working. I attempted to send a PM and it got "[b]Errors[/b]".

Time to file a bug. :-x

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notifications not working

Post by pschaff » 2010/04/21 20:07:45

Are you doing that or should I?

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/04/22 01:31:05

You should. :-) You are the person who found it. :-D

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notifications not working

Post by pschaff » 2010/04/22 09:53:06

Reported as [url=http://bugs.centos.org/view.php?id=4282]bug #4282[/url].

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notifications not working

Post by pschaff » 2010/05/09 12:47:19

Notifications are still not working, and [b]donavan[/b] has closed the bug as "fixed" so I can't respond there. Could someone please send me a PM to see if that part is working or not.

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/05/09 13:31:03

I cannot send anything. It errors out.

User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: Notifications not working

Post by AlanBartlett » 2010/05/09 13:31:06

As requested, a PM was sent to you at 1430 BST on Sunday May 9th 2010.

Post Reply

Return to “Website Problems”