Notifications not working

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: Notifications not working

Post by AlanBartlett » 2010/05/09 13:31:06

As requested, a PM was sent to you at 1430 BST on Sunday May 9th 2010.

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/05/09 15:08:38

I tried once again, and got the same error. I cannot send PM. I see:

Errors
None

Go Back

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/05/09 15:24:17

Hmmm.. is it saying "Errors" were "None" ?

NedSlider
Forum Moderator
Posts: 2890
Joined: 2005/10/28 13:11:50
Location: UK

Re: Notifications not working

Post by NedSlider » 2010/05/09 16:11:09

[quote]
toracat wrote:
I tried once again, and got the same error. I cannot send PM. I see:

Errors
None

Go Back[/quote]

I see exactly the same when trying to send.

donavan
Posts: 16
Joined: 2004/10/12 04:03:06
Location: Omaha, NE, USA
Contact:

Notifications not working

Post by donavan » 2010/05/10 01:09:19

Can you folk see if notifications to yourself work?

This is all that I tested previously and it seemed to work. However using the PM function to any user fails...

Still investigating.

donavan
Posts: 16
Joined: 2004/10/12 04:03:06
Location: Omaha, NE, USA
Contact:

Re: Notifications not working

Post by donavan » 2010/05/10 01:34:42

Okay,

I think I have this squared away....

User avatar
toracat
Forum Moderator
Posts: 7386
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Notifications not working

Post by toracat » 2010/05/10 07:08:17

Just sent a test message to [b]Alan[/b] and [b]pschaff[/b]. I did see "Your message has been posted" this time. Thanks, [b]donavan[/b].

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notifications not working

Post by pschaff » 2010/05/10 09:50:13

Yes. Got both PMs and Notifications from the forum since late last night (EDT).

User avatar
AlanBartlett
Forum Moderator
Posts: 9323
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: Notifications not working

Post by AlanBartlett » 2010/05/10 10:39:16

+1 also from UTC land.

Thanks, [b]Donavan[/b].

Post Reply

Return to “Website Problems”