Missing posts.

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Missing posts.

Postby gerald_clark » 2014/02/24 22:18:53

Twice now in the last two days, I replied to a post, and the post displayed in the thread.
A very short time later, when viewing unread messages, my post was gone and another post was in its place.

User avatar
TrevorH
Forum Moderator
Posts: 21161
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Missing posts.

Postby TrevorH » 2014/02/24 22:26:39

I've lost posts recently but mine have been when I made a post at the same time as someone else and the "Submit" button promptly then displays a confirmation along with the new post that's been made in the meantime and asks for a second "Submit" to confirm that your own post is still useful. I'm so used to it saying "Ok" and just doing it that I hit the back button in my browser and the post is lost because I didn't confirm it.

Are you sure yours don't fall into the same category?
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Missing posts.

Postby gerald_clark » 2014/02/24 22:31:29

No.
The thread displayed with my post at the bottom.
Later it was gone.

davis1508
Posts: 9
Joined: 2016/06/16 12:02:17

Re: Missing posts.

Postby davis1508 » 2016/08/19 08:37:28

It may be the silliest guess, but are you sure that your post wasn’t delete by moderators? :oops: