No favicon for CentOS forums

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
willemdh
Posts: 32
Joined: 2014/05/17 15:00:21
Location: Ghent
Contact:

No favicon for CentOS forums

Postby willemdh » 2014/10/05 08:30:56

Hey,

Just added CentOS forums to my favouritees and noticed the site has no favicon. Would be nice though.. :) , as now it's just a blank page icon.

Grtz

Willem

willemdh
Posts: 32
Joined: 2014/05/17 15:00:21
Location: Ghent
Contact:

Re: No favicon for CentOS forums

Postby willemdh » 2015/11/04 21:59:50

Still no favicon for the CentOS forums I see. :o

aks
Posts: 2489
Joined: 2014/09/20 11:22:14

Re: No favicon for CentOS forums

Postby aks » 2015/11/05 19:06:24

So what?

willemdh
Posts: 32
Joined: 2014/05/17 15:00:21
Location: Ghent
Contact:

Re: No favicon for CentOS forums

Postby willemdh » 2015/11/08 16:04:29

it would just look nicer :)

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: No favicon for CentOS forums

Postby gerald_clark » 2015/11/08 18:31:12

I see a little CentOS logo.

willemdh
Posts: 32
Joined: 2014/05/17 15:00:21
Location: Ghent
Contact:

Re: No favicon for CentOS forums

Postby willemdh » 2015/11/10 20:48:38

Might be corruption at my end, although I dont see it from two different pcs. I'll triplecheck.


Return to “Website Problems”

Who is online

Users browsing this forum: No registered users and 2 guests