Can't login with chrome (firefox works perfectly)

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
urilabob
Posts: 7
Joined: 2009/08/07 07:17:46

Can't login with chrome (firefox works perfectly)

Post by urilabob » 2019/06/22 04:47:45

My normal browser is chrome (version 75.0.3770.100-1 on an up-to-date Fedora 30). Whenever I try to log in on it, I get no error message, just get returned to the forum page I was on without a login being effected. However login with firefox works perfectly (version 67.0.2-1.fc30), which is why I'm able to post this. I can't see an obvious reason, and chrome logins on other websites work fine. Anyone have any suggestions as to why centos forum/chrome should be special?

splang
Posts: 8
Joined: 2013/12/12 12:17:27
Location: United Kingdom

Re: Can't login with chrome (firefox works perfectly)

Post by splang » 2019/10/14 12:02:20

Hi,

I came across this same problem using Chrome Version 77.0.3865.120 (Official Build) (64-bit) which had me stumped for sometime.

Thanks to yourself mentioning the 'obvious' result of it working in Firefox (gave myself a kicking for not thinking of it!) and also finding
that it worked - I tried again in Chrome and after turning extensions of one-by-one and retrying - I narrowed it down to the extension
"HTTPS Everywhere" - turn that off and hey presto.

Not bothered to try and work out why.

Regards

Alan

interigi
Posts: 3
Joined: 2019/11/20 13:27:44

Re: Can't login with chrome (firefox works perfectly)

Post by interigi » 2019/11/20 13:31:05

I have a similar problem. Firefox works without a problem. Perhaps the problem is in the plugins?

custommurvin
Posts: 1
Joined: 2019/12/13 15:22:50

Re: Can't login with chrome (firefox works perfectly)

Post by custommurvin » 2019/12/13 15:26:15

Did you ever find a reason? I have Last Pass and RES, I can log into Reddit on Chrome, but not Firefox. I've deleted cookies and history, but it's not working. I think it might be because of an add on/extension, but I have basically the same ones on Firefox that I do on Chrome.

User avatar
TrevorH
Forum Moderator
Posts: 27175
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Can't login with chrome (firefox works perfectly)

Post by TrevorH » 2019/12/13 20:47:25

Do you have a problem on this site?
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “Website Problems”