Can't login with chrome (firefox works perfectly)

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
Posts: 7
Joined: 2009/08/07 07:17:46

Can't login with chrome (firefox works perfectly)

Post by urilabob » 2019/06/22 04:47:45

My normal browser is chrome (version 75.0.3770.100-1 on an up-to-date Fedora 30). Whenever I try to log in on it, I get no error message, just get returned to the forum page I was on without a login being effected. However login with firefox works perfectly (version 67.0.2-1.fc30), which is why I'm able to post this. I can't see an obvious reason, and chrome logins on other websites work fine. Anyone have any suggestions as to why centos forum/chrome should be special?

Posts: 8
Joined: 2013/12/12 12:17:27
Location: United Kingdom

Re: Can't login with chrome (firefox works perfectly)

Post by splang » 2019/10/14 12:02:20


I came across this same problem using Chrome Version 77.0.3865.120 (Official Build) (64-bit) which had me stumped for sometime.

Thanks to yourself mentioning the 'obvious' result of it working in Firefox (gave myself a kicking for not thinking of it!) and also finding
that it worked - I tried again in Chrome and after turning extensions of one-by-one and retrying - I narrowed it down to the extension
"HTTPS Everywhere" - turn that off and hey presto.

Not bothered to try and work out why.



Post Reply

Return to “Website Problems”