Yum Update Failed

General support questions
belardo.jerry
Posts: 9
Joined: 2017/10/12 15:25:38
Location: Malvern, PA

Re: Yum Update Failed

Postby belardo.jerry » 2017/10/13 13:47:07

wow there are like 700 duplicates. what a mess. I am guessing this will take a while for me

belardo.jerry
Posts: 9
Joined: 2017/10/12 15:25:38
Location: Malvern, PA

Re: Yum Update Failed

Postby belardo.jerry » 2017/10/23 09:17:16

Thanks for all the great support. I actually am going to rebuild the unit. Even after removing the duplicates I am still having issues. Is there a way to install this OS over what I have and keep the software I have installed sort of like a repair?

User avatar
TrevorH
Forum Moderator
Posts: 21206
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Yum Update Failed

Postby TrevorH » 2017/10/23 09:50:14

What issues are you still having?
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

belardo.jerry
Posts: 9
Joined: 2017/10/12 15:25:38
Location: Malvern, PA

Re: Yum Update Failed

Postby belardo.jerry » 2017/10/23 10:25:04

It is still saying there are duplicates, just as many and there are files that are missing. I am making this system worst.

pam-1.1.8-18.el7.i686 has missing requires of libaudit.so.1
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.0)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.1)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.1.1)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.1.2)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.1.3)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.15)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.2)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.2.3)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.2.4)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.3)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.3.4)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.4)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.7)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.8)
pam-1.1.8-18.el7.i686 has missing requires of libc.so.6(GLIBC_2.9)
pam-1.1.8-18.el7.i686 has missing requires of libcrypt.so.1
pam-1.1.8-18.el7.i686 has missing requires of libcrypt.so.1(GLIBC_2.0)
pam-1.1.8-18.el7.i686 has missing requires of libdb-5.3.so
pam-1.1.8-18.el7.i686 has missing requires of libdl.so.2
pam-1.1.8-18.el7.i686 has missing requires of libdl.so.2(GLIBC_2.0)
pam-1.1.8-18.el7.i686 has missing requires of libdl.so.2(GLIBC_2.1)
pam-1.1.8-18.el7.i686 has missing requires of libnsl.so.1
pam-1.1.8-18.el7.i686 has missing requires of libnsl.so.1(GLIBC_2.0)
pam-1.1.8-18.el7.i686 has missing requires of libutil.so.1
pam-1.1.8-18.el7.i686 has missing requires of libutil.so.1(GLIBC_2.0)