Varnish 3.0

General support questions
Post Reply
sr_centos
Posts: 21
Joined: 2014/09/05 14:12:02

Varnish 3.0

Post by sr_centos » 2014/09/18 16:36:18

Is there a way to get Varnish 3.0 to work on CentOS 7?

I've tried adding the RPM from this link: https://www.varnish-cache.org/installation/redhat

The reason is that I have a web development that is using Varnish 3 and it looks like Varnish 4 has changed enough that it's not compatible.

Thank you,

SR

sr_centos
Posts: 21
Joined: 2014/09/05 14:12:02

Re: Varnish 3.0

Post by sr_centos » 2014/09/20 14:10:00

ooook.

Can someone tell me how to force the installation of an older version of software on CentOS 7?

When I go yum install varnish it keeps grabbing the new package.

Is there an option to install a version from a specific rmp?

Thanks,

SR

aks
Posts: 2859
Joined: 2014/09/20 11:22:14

Re: Varnish 3.0

Post by aks » 2014/09/20 14:37:34

You'd have to download the source and compile it for yourself. You could try something like rpmfind but be warned that is generally frowned upon as it can overwrite existing files and break compatibility with CentOS especially patches and so on.

Post Reply

Return to “CentOS 7 - General Support”