Centos 7 mariadb problem

General support questions
Blisk
Posts: 224
Joined: 2011/07/04 14:49:51
Contact:

Re: Centos 7 mariadb problem

Postby Blisk » 2017/11/21 09:54:01

I did this and now it works

# For example, if you want to increase mariadb's open-files-limit to 10000,
# you need to increase systemd's LimitNOFILE setting, so create a file named
# "/etc/systemd/system/mariadb.service.d/limits.conf" containing:
# [Service]
# LimitNOFILE=10000