Conflict on install of Development Tools

General support questions
satyanand_kumbhar
Posts: 4
Joined: 2017/12/04 00:43:54

Conflict on install of Development Tools

Postby satyanand_kumbhar » 2017/12/04 00:49:23

Hi Everyone,

I was trying to install the 'Development Tools' using the command mentions on I got from the url below
"https://wiki.centos.org/HowTos/Virtualization/VirtualBox/CentOSguest "

I have got a conflict error can anyone please help on how to resolve this. The error is attached as screenshot.

Many Thanks
Attachments
Conflict.JPG
Conflict.JPG (51.09 KiB) Viewed 108 times

User avatar
TrevorH
Forum Moderator
Posts: 21171
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Conflict on install of Development Tools

Postby TrevorH » 2017/12/04 07:11:33

That's the wrong epel-release package - 6-8 is for CentOS 6 not 7. Uninstall your current epel-release and install the correct version which we already provide in the 'extras' repo - so yum --enablerepo=extras install epel-release and you should get epel-release-7something.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

satyanand_kumbhar
Posts: 4
Joined: 2017/12/04 00:43:54

Re: Conflict on install of Development Tools

Postby satyanand_kumbhar » 2017/12/05 18:54:38

Thanks you so much, that solved my issue!