web content not loading

General support questions
Post Reply
pAnAmpAm
Posts: 1
Joined: 2018/06/22 16:15:54

web content not loading

Post by pAnAmpAm » 2018/06/22 16:23:27

i tried to create a server with centos 7 laravel framework
laravel working properly but when i change it to my own website with laravel framework
i got no error i can access my login and also database but some of the web content is not loading
already disabled the selinux

i tried it with ubuntu server >> everything is fine is fine

pls help me ASAP tnx

User avatar
TrevorH
Forum Moderator
Posts: 23032
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: web content not loading

Post by TrevorH » 2018/06/22 16:49:10

Please do not disable selinux. It's there to help you to stop your site from being attacked and hacked. Learn how to use it instead.

Useful resources for SELinux: http://wiki.centos.org/HowTos/SELinux | http://wiki.centos.org/TipsAndTricks/SelinuxBooleans | http://docs.fedoraproject.org/en-US/Fed ... ced_Linux/ | http://www.youtube.com/watch?v=bQqX3RWn0Yw | http://opensource.com/business/13/11/se ... licy-guide | http://freecomputerbooks.com/The-SELinu ... tions.html

You need to read your logs to find out what the problem is. At the moment you haven't given any information that would allow anyone to help you.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply