Problems after update to CENTOS 7.5

General support questions
Post Reply
slashnino
Posts: 2
Joined: 2018/07/18 09:24:51

Problems after update to CENTOS 7.5

Post by slashnino » 2018/07/18 09:33:31

Hi to all,
I'm pretty much noob in a linux administration, so this is making a big problem to me and hopefully someone has a answer :)

We have a CentOS with WHM on it, and it's a VM on VMWare.
One of my colleagues updated OS to version 7.5 a few weeks ago and after that we weren't able to access into CentOS GUI for more than 15seconds.
10-15 seconds after login we get this screen and it won't move until restart.
CentOS error.jpg
CentOS error.jpg (172.81 KiB) Viewed 288 times
We have a problem because it's imposible to do anything on a server which was working fine until update.
Have anyone got any clue how to handle it?

tunk
Posts: 354
Joined: 2017/02/22 15:08:17

Re: Problems after update to CENTOS 7.5

Post by tunk » 2018/07/18 10:08:35

Set it up to boot into non-GUI.
If that doesn't reproduce the problem, most likely it's a problem with X or Gnome/KDE/etc.

User avatar
TrevorH
Forum Moderator
Posts: 23196
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Problems after update to CENTOS 7.5

Post by TrevorH » 2018/07/18 13:15:55

Check your logs in /var/log for clues about what happened.If you installed proprietary video drivers to make the GUI work before, it is very possible that you need to reinstall those (or update them) on each and every kernel update.

Also, cpanel/WHM is not supported here due to the sheer volume of changes they make to CentOS provided packages.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

slashnino
Posts: 2
Joined: 2018/07/18 09:24:51

Re: Problems after update to CENTOS 7.5

Post by slashnino » 2018/07/19 06:55:24

yes, it looks like issue has gone when started without gui.. Time to install new gui :)

Post Reply