Unable to mount external device

General support questions
Post Reply
Xotty
Posts: 1
Joined: 2018/08/07 16:13:41

Unable to mount external device

Post by Xotty » 2018/08/07 16:27:13

Hi Everyone,

I started to have issues with mounting external devices such as RD1000 in Centos7. The system does not mount the cartridge automatically however it is set up.

On one of the servers I started to have issue where I could not mount at all. I tried the followings:

1. Checked the disc for errors, no errors found.

2. Tried in different USB port and with different Drive, same issue.

3. Tried to mount it manually with the command: mount /dev/sdb1 /media/QUANTUMVS0 from terminal. It does not give me any arror message but listing the devices it is not showing.

4. Listing the devices with ls -l /dev/sd* command it is showing that the removable media is sdb1 for sure. If I try to mount it with the discks utility I have an error message, see attached.

It seems that it is binded to a different drive that is sdl1 but I dont know what it is.

5. I tried to clear the fstab file, it did not help.

6. One more thing, I rebooted the server and it worked once after the reboot. Inserting new cartridge it had the same issue again.

Do you have any tips what could be the issue?
Attachments
20180807_143252.jpg
20180807_143252.jpg (177.97 KiB) Viewed 376 times

Post Reply