Looped In Installation Process

General support questions
Post Reply
rsullivan34
Posts: 4
Joined: 2019/05/20 19:15:10

Looped In Installation Process

Post by rsullivan34 » 2019/05/20 19:19:59

I am attempting to install Centos from a bootable usb. It successfully boots from the usb and then prompts me to complete the installation process which I do successfully. However after I click "reboot" it brings me right back to the beginning of the installation process. Any help on why this may be happening? I have tried it many times with the same loop. Thanks for any advice.

User avatar
TrevorH
Forum Moderator
Posts: 26292
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Looped In Installation Process

Post by TrevorH » 2019/05/20 20:35:27

Did you remove the USB drive from the machine? This is entirely a BIOS driven thing - if the drive is present and the BIOS is configured to boot removable USB disks first then it will do so. So you either have to remove the disk or configure the BIOS settings to only attempt to boot from the USB device after trying the hard disk first.
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

rsullivan34
Posts: 4
Joined: 2019/05/20 19:15:10

Re: Looped In Installation Process

Post by rsullivan34 » 2019/05/23 19:39:05

Hi sorry it took so long for me to respond, I removed the usb, but then it boots from windows again even though it said it installed correctly. Should I remove it after I click reboot at the end of the installation process or before?
Thanks again and sorry I am pretty new to this.

User avatar
TrevorH
Forum Moderator
Posts: 26292
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Looped In Installation Process

Post by TrevorH » 2019/05/23 19:49:37

How are you doing the install? If using a USB stick, how did you copy the iso image file to that USB stick? Is your machine in UEFI mode or Legacy BIOS?
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

rsullivan34
Posts: 4
Joined: 2019/05/20 19:15:10

Re: Looped In Installation Process

Post by rsullivan34 » 2019/05/23 19:53:38

I am using a USB stick on a BIOS legacy machine and to copy the DVD ISO image onto the usb I used Fedora Media Writer.

User avatar
TrevorH
Forum Moderator
Posts: 26292
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Looped In Installation Process

Post by TrevorH » 2019/05/23 19:59:58

I don't trust any of these USB stick creation programs. Can you try copying the iso image to your usb stick again and this time just dd it (if on linux) or use rawrite2 if on Windows. A link to a working copy of rawrwite2 is in our wiki usbinstall page http://wiki.centos.org/HowTos/InstallFromUSBkey

It's probably also a good idea to check the sha256sum of your downloaded iso file against the list published in the release notes https://wiki.centos.org/Manuals/ReleaseNotes to make sure you're not writing garbage to the stick to start with :-)
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

rsullivan34
Posts: 4
Joined: 2019/05/20 19:15:10

Re: Looped In Installation Process

Post by rsullivan34 » 2019/05/23 20:19:31

I am on windows so I'll give it a try, thanks!

Post Reply