sendmail smarthost issue

General support questions
Post Reply
hoodcanaljim
Posts: 290
Joined: 2006/02/05 17:49:10

sendmail smarthost issue

Post by hoodcanaljim » 2019/09/12 02:17:50

Hello,

I have used sendmail on my computer as a smart host for my home network for several years to forward emails from other computers as well as this one to my old email host service. But now I have changed to a new hosting group and they use a different port (465) and different security settings. In Thunderbird the connection security went from none to ssl/tls and how to set sendmail to use that I don't know.
I have googled for sendmail ssl/tls and I get a avalanche of answers but I can't figure out which fits my case. One was very promising until it said to compile sendmail.

So is there a example to setting up ssl/tls on centos 7 sendmail that I might be able to follow and regain the ability to send my logwatch files to my new email host?

thanks
Jim

hoodcanaljim
Posts: 290
Joined: 2006/02/05 17:49:10

Re: sendmail smarthost issue

Post by hoodcanaljim » 2019/09/13 21:29:33

Hey

After floundering around for a couple of days trying postfix, procmail, dovecot, and exim I hit on the plan to use sendmail for localhost mail within the network and reading the mail with a Thunderbird defined "other". So at least its working for me..
I hate to tell you how many tutorials I followed with no happiness including the ones in the wiki..
My cnc mill uses exim4 of the debian flavor and it was changed over in about an hour following a tutorial.

Happy now
Jim

Post Reply

Return to “CentOS 7 - General Support”