Page 1 of 1

Disable low GPU notification

Posted: 2019/10/29 16:49:41
by pepperusso
Hi all,
is there a way to disable this popup?
gpuwarning.png
gpuwarning.png (12.37 KiB) Viewed 482 times
Thanks in advance,
Peppe

Re: Disable low GPU notification

Posted: 2019/11/05 01:46:39
by tony_down_under
I think if you get more gpu memory then it will no longer pop up.

What are the details about your system?

Are you running too much for your hardware or do you have a memory leak? I had a quick google and found such posts suggesting possible memory leak issue with gnome, but I dont know if it relates to you at all. https://www.google.com/search?safe=stri ... CAo&uact=5

Re: Disable low GPU notification

Posted: 2019/11/05 15:24:54
by pepperusso
Hi tony_down_under,
thanks for the reply. I'm running on a Nvidia Quadro P4000 and those popups are caused by a software I'm working on that spikes to high levels quite often. It's a GPU intensive software so these spikes are expected.
I just need to get rid of the popup as I monitor the GPU usage manually (you can see in the screenshot the graph on the right)

Unfortunately I already tried to Google that exact sentence and I couldn't find anything useful, that's why I posted here.

Re: Disable low GPU notification

Posted: 2019/11/05 17:50:55
by TrevorH
Really? I googled it and got loads of hits. Almost all of them blaming gnome for having a memory leak.

Re: Disable low GPU notification

Posted: 2019/11/08 09:47:13
by pepperusso
I wasn't really looking to find the reason why I get the popup, because I already know that it's this software I work on. I only get these popups when stress testing it and never during normal usage of the OS.
I'm mainly looking to find a way to just disable the warning as it's a bit annoying when it shows up constantly while I'm working.
Thanks anyway for having a look at it :)