Install automake-1.14 in centos 7.3

Issues related to applications and software problems
Silva
Posts: 13
Joined: 2017/02/07 18:02:20

Install automake-1.14 in centos 7.3

Postby Silva » 2017/02/20 15:28:34

Hello,

Is there a way to install automake-1.14 in centos-7-3.1611.el7.centos.x86_64?
I searched for 1.14 packages but only found 1.13 for my OS. My current automake version is 1.13.4.

Regards,
Joaquín Silva

User avatar
TrevorH
Forum Moderator
Posts: 20592
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Install automake-1.14 in centos 7.3

Postby TrevorH » 2017/02/20 16:02:59

That is the latest shipped by CentOS and I do not see anyone else reputable packaging it either.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

anshuhim20
Posts: 1
Joined: 2017/09/19 10:43:17

Re: Install automake-1.14 in centos 7.3

Postby anshuhim20 » 2017/09/19 10:51:27

Even I also have encountered this requirement. I am not able to install octave 4.3.0 on my centos 7.3, which has a essential requirement of automake 1.14. However, I am using automake (GNU automake) 1.13.4, which I am not able to upgrade on centos 7.3.10.0-514.26.2.el7.x86_64.

Kindly advise the needful
Himanshu Joshi