Can't install Tangysoft newsread

Issues related to applications and software problems
Post Reply
abc150781
Posts: 2
Joined: 2017/12/05 08:23:37

Can't install Tangysoft newsread

Post by abc150781 » 2017/12/05 10:26:02

Hello,

maybe some of you can help. I've running CentOS 7 with gnome desktop. When trying to install the rpm I've got a error message "Installation Failed".
Is there someone how was able to install the Tangysoft newsreader?

BR
ABC

User avatar
TrevorH
Forum Moderator
Posts: 23678
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Can't install Tangysoft newsread

Post by TrevorH » 2017/12/05 10:54:47

I downloaded their rpm and tried to install it and it errored requiring 'unrar' which didn't exist. That package is in the nux-dextop yum repo so add that - yum install http://li.nux.ro/download/nux/dextop/el ... noarch.rpm - and also the EPEL repo - yum --enablerepo=extras install epel-release and then you can install the package. No idea if it works as I didn't install it, just test if it would install.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

abc150781
Posts: 2
Joined: 2017/12/05 08:23:37

Re: Can't install Tangysoft newsread

Post by abc150781 » 2017/12/05 10:58:22

Thank's for the fast answer!

I will come back to the community with the result while I'm back at home.

Post Reply