Java and Tomcat

Issues related to applications and software problems
zio_mangrovia
Posts: 29
Joined: 2015/06/11 08:34:13

Java and Tomcat

Postby zio_mangrovia » 2018/01/17 11:05:40

I'm going to install new server with latest Centos 7.x and I need to migrating services from "old" Fedora Core 1 server.
I ask if jakarta-tomcat-4.1.31 can be moved to new enviroment or it's necessary to update this version.
Same thing for jdk1.6.0_20 and apache-tomcat-5.5.26.

thanks