Samba-tool not found on centos 7.x.x

Issues related to applications and software problems
Post Reply
feedblade
Posts: 6
Joined: 2015/04/06 07:25:42

Samba-tool not found on centos 7.x.x

Post by feedblade » 2018/01/23 07:35:43

Hello everyone,

My problems is follow up
1. I want to integrate samba server with Active directory PDC server and BDC server.
2. I thinks, samba-tool command is support to connect PDC and BDC server.
3. After install the samba-* , samba-tools not found on my OS.

Please kindly provides solution for that .
Attachments
Screen Shot 01-23-18 at 02.01 PM.JPG
Screen Shot 01-23-18 at 02.01 PM.JPG (82.32 KiB) Viewed 1453 times

pjsr2
Posts: 338
Joined: 2014/03/27 20:11:07

Re: Samba-tool not found on centos 7.x.x

Post by pjsr2 » 2018/01/23 09:26:04

samba-tool is in the sernet repository. See https://www.server-world.info/en/note?o ... =samba&f=4

hunter86_bg
Posts: 1210
Joined: 2015/02/17 15:14:33
Location: Bulgaria
Contact:

Re: Samba-tool not found on centos 7.x.x

Post by hunter86_bg » 2018/01/24 02:55:12

You can also check this guide.In our environment, we use the winbindd for this task.

feedblade
Posts: 6
Joined: 2015/04/06 07:25:42

Re: Samba-tool not found on centos 7.x.x

Post by feedblade » 2018/02/08 05:22:45

pjsr2 wrote:samba-tool is in the sernet repository. See https://www.server-world.info/en/note?o ... =samba&f=4
Thanks for your information , after tested i will reply to all.

feedblade
Posts: 6
Joined: 2015/04/06 07:25:42

Re: Samba-tool not found on centos 7.x.x

Post by feedblade » 2018/02/08 05:23:25

hunter86_bg wrote:You can also check this guide.In our environment, we use the winbindd for this task.
Redhat account is free?

hunter86_bg
Posts: 1210
Joined: 2015/02/17 15:14:33
Location: Bulgaria
Contact:

Re: Samba-tool not found on centos 7.x.x

Post by hunter86_bg » 2018/02/08 05:25:30

The developer's account can be obtained for free from 'developers.redhat.com' , if you feel to match Red Hat's EULA/requirements.

sergiomb
Posts: 1
Joined: 2018/06/19 19:27:35

Re: Samba-tool not found on centos 7.x.x

Post by sergiomb » 2018/06/19 19:32:22

For samba 4.7 you need gnutls-3.4.17 and nettle-3.2

I built it from Fedora packages gnutls-3.4.17-2 and nettle-3.2-2

Post Reply