wine install centos 7 (1804)

Issues related to applications and software problems
felipebraga777
Posts: 2
Joined: 2018/05/14 14:15:25

wine install centos 7 (1804)

Postby felipebraga777 » 2018/05/14 22:05:19

Bom entusiastas do mundo Linux.
Estou com uma grande dificuldade em instalar o wine no centos 7 (1804), faço todos passou dos comandos, vir vários fórum, até em inglês e inclusive os que tem aqui, mas não tenho sucesso, ele simplesmente não aparece, reconhece a pasta mas não executa.
Por favor me ajudem...
Obs: instalei no Ubuntu server 16 e funciona, mas o Ubuntu não é muito instável e quero roda no centos.

Good Linux world enthusiasts.
I'm having a hard time installing wine in centos 7 (1804), I have all passed the commands, come to various forums, even in English and even the ones that have here, but I'm not successful, it just does not appear, it recognizes the folder but does not execute.
Please help me...
Note: I installed on Ubuntu server 16 and it works, but Ubuntu is not very unstable and I want to wheel in the centos.

mghe
Posts: 666
Joined: 2015/11/24 12:04:43
Location: Katowice, Poland

Re: wine install centos 7 (1804)

Postby mghe » 2018/05/15 03:26:02

Wait for update Wine pakages to CentOS 7.5.

Add epel repo

Just install use 'yum' from epel repo.

felipebraga777
Posts: 2
Joined: 2018/05/14 14:15:25

Re: wine install centos 7 (1804)

Postby felipebraga777 » 2018/05/21 17:52:39

mghe wrote:Wait for update Wine pakages to CentOS 7.5.

Add epel repo

Just install use 'yum' from epel repo.



if I install an older version of Centos, will it be compatible with some version of wine?

mghe
Posts: 666
Joined: 2015/11/24 12:04:43
Location: Katowice, Poland

Re: wine install centos 7 (1804)

Postby mghe » 2018/05/21 20:46:16

felipebraga777 wrote:
mghe wrote:Wait for update Wine pakages to CentOS 7.5.

Add epel repo

Just install use 'yum' from epel repo.



if I install an older version of Centos, will it be compatible with some version of wine?


Wine already can be installed fine on CentOS 7.5, so You can install it.