CentOS 7: Complete Freeze at seemingly random times

Issues related to applications and software problems
mschwart
Posts: 6
Joined: 2019/08/23 20:17:17

Re: CentOS 7: Complete Freeze at seemingly random times

Post by mschwart » 2019/09/03 23:04:15

TrevorH wrote:
2019/08/28 16:28:00
Then I would suggest downloading and running memtest86+ on the machine. It needs to run for several hours.
Trevor... I need help. I'm afraid I made it worse. Unsure if the same issue that was slowing down my desktop was the same reason I was crashing, I found this post.
(https://bugzilla.redhat.com/show_bug.cgi?id=911926)

and I ran this command from it:

gnome-shell --replace &


I was messing with ensuring nouveau was gone beforehand. I ran

modprobe -r nouveau

shortly before running the above gnome-shell command. That is the only thing I can think of that would have mattered.

After running the gnome command, the machine crashed, and now every time I boot the machine, I get a blank grey login screen. I have found several other posts with similar issues (many of which you responded on. You are quite active, thank you for all of the help).
Do you think this grey screen is graphic driver related? I can get to text mode with ctrl+alt+f2 and I can also sign into the machine through putty.


I have tried reupdating graphics drivers from el repo (seeing a lot of your recommendations that that is better.) Running

sudo yum update $(nvidia-detect)

returns a lot of errors for example:
Error: Package: kmod-nvidia-430.40-2.el7_7.elrepo.x86_64 (elrepo)
Requires: kernel(drm_crtc_send_vblank_event) = 0x4a758854

and at the end of it all


You could try using --skip-broken to work around the problem
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
Lib_Utils2-1.00-07.noarch has missing requires of libcrypto.so.4()(64bit)
Lib_Utils2-1.00-07.noarch has missing requires of libpegquerycommon.so.1()(64bit)
Lib_Utils2-1.00-07.noarch has missing requires of libpegqueryexpression.so.1()(64bit)
Lib_Utils2-1.00-07.noarch has missing requires of libssl.so.4()(64bit)



Do you have any suggestions? Thank you so incredibly much for all of your help.

Post Reply

Return to “CentOS 7 - Software Support”