In trying to I got this
Code: Select all
Error: Package: qt5-qtwebkit-5.9.1-2.el7.x86_64 (epel) Requires: qt5-qtbase(x86-64) = 5.9.7 Installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@anaconda) qt5-qtbase(x86-64) = 5.9.2-3.el7 Error: Package: qt5-qtwebkit-5.9.1-2.el7.x86_64 (epel) Requires: qt5-qtdeclarative(x86-64) = 5.9.7 Installed: qt5-qtdeclarative-5.9.2-1.el7.x86_64 (@base) qt5-qtdeclarative(x86-64) = 5.9.2-1.el7
I tried updating qt5 but there is nothing newer available, so it seems the latest available for centos-7.6 right now is qt5-qtbase-5.9.2.
But the current version of openshot (correct me if i'm wrong) was built with a newer version of qt5? How did they get that?
It's unclear to me why this is happening... did this openshot-2.2.4 just get released before a newer version of qt is available?
It was months ago and on rhel-7.6 a different system I briefly messed with some version of openshot when I learned of openshot, now i have some time and have a different system with centos-7.6 I want to play with openshot some more.
The repo's I'm using (listed on the centos wiki) are base + extras + epel + scl + rpmfusion.