enp3s0 Unstable (When no keyboard is plugged in)

Issues related to hardware problems
Post Reply
Posts: 1
Joined: 2018/09/11 17:52:34

enp3s0 Unstable (When no keyboard is plugged in)

Post by nlxdodge » 2018/09/11 18:06:41

My issue is that I have installed the latest CentOS 7, Did a netplan to set the ip static and install plex and sorts, that al worked well with my gaming keyboard. But whenever I reboot the device with my ps2 keyboard the console starts to spam these messages as seen in the picture below.


So I figured out that whenever my gaming keyboard is not present, it won't work.

This is only fixed when connecting my gaming keyboard, even when booting and plugging it out it immediately disconnects the internet and starts spamming these console messages.

What I also tried:
- Installing windows 10 (Internet worked fine there)
- Using a Debian distro (Same issue, same console output)
- Re-installing CentOS 7 (Same issue)

I am kinda new in the whole linux scene so any advice on where to look is also appriciated.

- ASROCK J5005 ITX moatherbord with onboard realtek r8169 I presume.
- Corsair Builder 500 watt psu
- Samsung OEM 128GB ssd

Post Reply