Centos 7 and geforce 7025 ?

Issues related to hardware problems
Post Reply
gegora
Posts: 3
Joined: 2018/10/19 18:21:32

Centos 7 and geforce 7025 ?

Post by gegora » 2018/10/19 18:25:30

Hello everybody,

for a long time, sometimes I use centos. But to ask for a sign is the support for the old integrated GeForce 7025 card? My computer have this graphics card. Can I use CentOS 7?

User avatar
TrevorH
Forum Moderator
Posts: 23876
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 7 and geforce 7025 ?

Post by TrevorH » 2018/10/20 11:44:26

You'll need to look at the nvidia website to find out what version of the driver last supported that card. Once you have this information you can check to see if the ELRepo yum repository provides a legacy kmod-nvidiaXXX (where XXX is the version of the driver that last supported that card). If they do then you should be OK.

Alternatively, if you just want a working display and are not too concerned by the performance of the card then perhaps the built-in 'nouveau' opensource driver will work for you.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

gegora
Posts: 3
Joined: 2018/10/19 18:21:32

Re: Centos 7 and geforce 7025 ?

Post by gegora » 2018/10/20 12:49:39

There is:
http://elrepo.org/tiki/kmod-nvidia-304xx

How to install it?

User avatar
TrevorH
Forum Moderator
Posts: 23876
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 7 and geforce 7025 ?

Post by TrevorH » 2018/10/20 13:21:27

Install CentOS 7 first. Once installed use the ELRepo http://elrepo.org/tiki/tiki-index.php Getting Started section. Now you can use yum to install the package if you actually need it (perhaps the built in driver is "good enough").
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

gegora
Posts: 3
Joined: 2018/10/19 18:21:32

Re: Centos 7 and geforce 7025 ?

Post by gegora » 2018/10/20 13:28:14

I try. And answere here. Now I download Centos. I try Debian and other distro, only mint 18.3 is working with properties drivers. Other system is end to support this card. I hope so, that be ok.

Post Reply